Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grüne Klötze - Ursachen und Abhilfe (bish. Hoffn. auf Hilfe)
#21
Zitat:beim besten Willen keinen Unterschied zwischen einem Stream von SAT1 (der läuft auf Toshi) und einem Stream von RTL entdecken
alle RTL-nahen Progs. erfreuen uns mit 704*576, die ÖRs und P7S1media zumeist 720*576.
wichtig für den pimpeligen SA ist hier u.U. die zutreffende Einstellung auch in allen .ifo Dateien. Einige Authoringprogs. schreiben AFAIk immer 720 rein, was für erstgenannte ja eigentlich unpassend wäre..
Zitieren
#22
Hallo,
habe gerade eine P7-DVD gebrannt, Bitrate lt. X: 15Mbps und vbv=112
und kein Problem für den Toshi.
Film war sogar mit AC3-Stream, der auch kein Problem darstellte.

@RchdSchmidt
an die ARD habe ich schon gemailt - das war im Dezember 2003
- keine Antwort oder vielleicht auch an die falsche Adresse gegangen:
(Ard-digital oder so ähnlich)
Zoran ist ein Halbleiterhersteller der in Sachen Video so ziemlich viel
auf den Markt bringt, nur Datasheets scheint die Firma nicht zu kennen.
Nur ein Product Brief ist vermutlich verfügbar, habe jedenfalls mal den Support angemailt.
Mit Sicherheit spielt da auch noch Sofware mit und da läßt man sich ungern in die Karten schauen. (Zoran.com)

Für die Analyse der Artefakte brauch ich noch etwas Zeit.
Gruß
KSTROE
Zitieren
#23
auch nach meinen Erfahrungen tritt das Grüne-Klötzchen-Problem nur bei bestimmten Sendern (alle RTL-Gruppe - auch Austria und Schweiz! - und alle ARD-Bouquet-Sender) und bei bestimmten stand-alone Playerrn auf (zB dual dvd-r 8900). Ich habe auch schon (fast) alles mögliche probiert: letztlichbeseitigt aber nur komplettes neu-encodieren das Problem. Andere SA-Player (zB Aldi) spielen hingegen alle meine selbstaufgenommenen DVDs ohne jegliche Probleme. Der dual dvd-r 8900 hingegen spielt nur SAT1 Pro7 ZDF 3SAT und natürlich alle Original-DVDs einwandfrei.

Offenbar ist im MPEG-Stream dieser bestimmten Sender irgendetwas nicht ganz konform oder es wird vielleicht ein zusätzliches Signal mitgesendet (?), was dann NUR bei bestimmten SA-Playern zu diesen merkwürdigen Erscheinungen führt.

Ich habs - mangels Fachkenntnisse - mittlerweile aufgegeben nach Lösungen zu suchen (neuer SA-Player gekauft), verfolge aber weiterhin mit Interesse die Diskussion und hoffe, dass es einem "Tüftler" doch noch gelingt, die wahre Ursacheausfindig zu machen UND eine (zeitsparende) Lösung zu entwickeln.

Deshalb viel Glück und Erfolg bei der Suche!
Zitieren
#24
Wie so oft, möchte ich mich wieder einmal für die rege Mithilfe bedanken.
Mir ist wieder einmal ein neuer Unterschied in den MPEG-Headern von einem Sender mit VBV 91 (ARD) und einem mit VBV 112 (Kinderkanal) aufgefallen. Ich habe mal je eine Videodatei von diesen Sendern mit bbvinfo von bbtool19 bearbeitet und die Ausgabe verglichen.

Bei VBV 91 kommt in der picture coding extension ist das composite_display_flag 1 (bei den anderen Sendern 0), und danach kommen folgende Angaben zum Composite Display:
v_axis
Field Sequence
sub_carrier
burst_amplitude
sub_carrier_phase

und dazu entsprechende Werte. Bei den Sendern mit VBV 112 fehlen diese Angaben.

Ich traue mich schon fast nicht mehr zu fragen, weil ich schon oft genug danebengelangt habe, aber meint jemand, daß das eine Rolle spielen könnte?

Richard Schmidt.
Zitieren
#25
die teilen eigentlich nur mit, wie das analoge Quellsignal vorlag bzw. digitalisiert wurde.
AFAIK wirkt sich der 'trick_mode' (FF,FR etc.) z.B. mit auf diese Werte aus.
Zitieren
#26
Vielen Dank, DVD.matt.
Leider weiß ich im Moment auch nicht weiter und habe keine Ideen mehr, aber das kann sich genauso gut schon bald wieder ändern.
Die Dateien im Rar-Archiv von kstroe konnte ich mit PowerArchiver nicht dekomprimieren, dieser meldet einen Fehler im Archiv.

Hat schon jemand nachgeschaut, ob sich die Klötze auf älteren Aufnahmen des Bayerischen Fernsehen, des BR-Alpha, des Hessischen Fernsehens (und vielleicht noch weiterer Sender, die heute mit VBV 91 senden), als dort noch mit VBV-Puffergröße 112 gesendet wurde, die Klötze auch zeigen? Wenn sich bei diesen alten Aufnahmen die Klötze nicht zeigen sollten, wäre das der Beweis, daß das mit der Umstellung auf VBV 91 passiert ist, und dann könnte uns vielleicht jemand bei SES/Astra oder den Sendeanstalten etwas Näheres sagen.

Ich wiederhole nochmals, was andere Teilnehmer dieses Forums herausgefunden haben: nämlich daß die Klötze offenbar nur bei Sendern auftreten, die mit VBV-Größe 91 senden, aber nicht bei den Sendern, die mit VBV-Größe 112 senden.

Richard Schmidt.
Zitieren
#27
Hallo,

das ganze mit diesen Artefakten ist eigentlich erst aufgefallen, als die DVD
Brenner erschwinglich wurden. Vorher wurde eigentlich immer neu
encoded um die grossen Video-Daten auf 2 CD zu brennen. (SVCD oder VCD) und da haben die meisten SA-Player keine Schwierigkeiten sogar der Toshiba nicht.
Meine früheste Aufnahme auf DVD stammt von 11/2003 von RTL. habe
sie mal geprüft, da ich damals noch den Pioneer SA-Player hatte und
siehe da der Toshiba bringt auch dort grüne Klötzchen.
Dateien von DVD neu encodiert --- funktioniert dann auch auf dem Toshiba Player
Gruß
KSTROE
Zitieren
#28
Also ich habe auch einen Toshiba und der frißt das ohne Probleme
[SS2, WinXP SP2, dX9c,]
have a look at my flashanimated DVBViewer
have a look at my DVBViewer-FAQ
Zitieren
#29
Daß es auch Toshibas ohne grüne Klötze gibt, macht das Ganze noch etwas komplizierter. Da wäre natürlich interessant, welchen Typ Skl hat, und bei welchen Typen die Klötze auftreten.

Wohnt oder arbeitet vielleicht jemand von denen, bei denen sich die Klötze bei VBV-91-Sendern zeigen, in München oder im Landkreis? Ich würde demjenigen gern mal eine DVD zum Ausprobieren geben (ich hätte sie aber gern wieder zurück), die ich Mitte 2003 vom BR-Alpha aufgenommen habe und in der noch mit VBV 112 ausgestrahlt wurde.

Denn wenn man sicher sein könnte, daß der Fehler erst mit der Umstellung auf VBV 91 hereingekommen ist, könnte man vielleicht beim BR oder bei Astra erfahren, was sich dabei geändert hat.

Vielleicht wäre es sinnvoll, mal versuchsweise die VBV-Größe viel höher, also z.B. auf 160, zu setzen und zu schauen, ob die Klötze davon weggehen. Aber ich glaube es allmählich nicht mehr.

Übrigens, Neucodieren halte ich aus Qualitätsgründen für keine Lösung.

Richard Schmidt.
Zitieren
#30
außerhalb unserer 'Breiten' sind ja noch ganz andre VBV Größen an der Tagesordnung.

Es ist wohl vonnöten, tief in die Makroblockebene vorzudringen, jenseits der Header.
Das geht aber nur effektiv, wenn man bspw. 5 Sec. des orig. VOB für den SA hat und dieselben 5 Sec. über eine analoge Capturekarte wieder auf den PC gebracht (als D1 Auflös.), wenn der SA genau diese Sequenz (fehlerhaft) abspielt.

Über die Lage und Zeit der 'Klötzchen' kann man Rückschlüsse auf die Position der betreffenden (nicht dekod.?) Makroblöcke(= 'grünen' Klötzchen) ziehen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe ich bin (fast) am verzweifeln jackn 2 4.227 11.05.2011, 20:43
Letzter Beitrag: jackn
  Bitte Hilfe: DVB Stream für DVD konvertieren (aus: "Halbbilder verschoben") Skeeve 14 7.087 19.10.2009, 13:08
Letzter Beitrag: Syncroniza
  Anfänger braucht Hilfe - ProjektX -> M2S -> GfD antl83 6 3.621 08.08.2008, 21:33
Letzter Beitrag: antl83
  Tonverbesserung nach Videoaufnahme - Hilfe! ComeOnKiki 2 2.848 29.07.2008, 00:52
Letzter Beitrag: hagge
  Hilfe - GUI for dvdauthor braucht Stunden! Robin 2 1.604 04.04.2007, 17:02
Letzter Beitrag: Robin
  Breuchte dringend hilfe zum thema schneid. bitmaster2k 4 1.892 19.01.2006, 18:02
Letzter Beitrag: akapuma
  Video Bearbeitung: Hilfe für einen Neuling marfra 2 7.634 04.01.2005, 14:19
Letzter Beitrag: marfra
  "Grüne Klötzchen" - Bei welchen Sendern ? HOSTess 16 4.000 17.11.2004, 09:19
Letzter Beitrag: RchdSchmidt
  Fehler meldung SpruceUp, Hilfe !!!!! curo 2 1.777 11.02.2004, 17:06
Letzter Beitrag: skl
  Brauche Hilfe bei TmpegEnc CatbullMK 7 2.475 08.01.2004, 10:32
Letzter Beitrag: CatbullMK

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste