Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Immer wieder Setup!!
#1
Hallo!
Ich arbeite noch immer am liebsten mit ProjectX und Mpeg2schnitt; seit der Installation vom DVDVideoSoft-Studio passiert allerdings etwas Merkwürdiges:
Wenn ich nach dem Schneiden GO anklicke, öffnet sich das Setup-Fenster von DVDVideoSoft!! (De-Installation half nicht).
Die Version 0.87 funktioniert.
Insofern nicht weiter schlimm, außerdem muss das System sowieso mal neu aufgesetzt werden, aber rätselhaft ist das schon!
Fulli1
Zitieren
#2
In 0.87 war glaube ich die Schnittfunktion noch integriert, danach wurde das an die SchnittTool.exe ausgelagert.
Kontrolliere mal, ob die SchnittTool.exe im Mpeg2schnitt Ordner noch verfügbar ist.
Lostech
Zitieren
#3
Hallo!
Vielen Dank für deine Antwort.
Schnitttool.exe ist da (es funktioniert ja auch nicht mit ganz frisch heruntergeladenen Versionen 0.9 oder 0.94).
Was passiert denn genau, wenn ich 'GO' anklicke (denn dann wird ja offenbar das falsche Programm aufgerufen)?
Gruß
Fulli1
Zitieren
#4
Moin!
Wenn ich VOR dem Klick auf 'GO' das Projekt speichere, und danach das gespeicherte Projekt mit 'Schnitttoll.exe' bearbeite, funktioniert alles! (?)
Zitieren
#5
Kann es sein, daß dein DVDVideoSoft-Studio die gleiche Dateiendung für Projektdateien verwendet? Dann müsstest du nur die Zuordnung wieder so korrigieren, daß das SchnittTool die Projekt Dateien öffnen soll.
Lostech
Zitieren
#6
Hallo!
Es scheint wieder zu funktionieren.
Warum, weiß ich nicht: ich habe den Ordner:
C:\Benutzer\'Name'\AppData\Roaming\DVDVideoSoft
gelöscht, danach ging es!?
Mal abwarten..
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  bei Video/Audio-öffnen wird Monitor immer dunkel krp11 4 2.794 30.01.2011, 17:13
Letzter Beitrag: krp11
  wieder Tonversatz hammer 6 1.927 02.08.2007, 22:08
Letzter Beitrag: Martin
  immer noch demuxed Craig 7 1.723 04.06.2005, 19:56
Letzter Beitrag: akapuma
  Immer noch Tonproblem Vauh 12 3.594 04.04.2005, 23:18
Letzter Beitrag: Vauh
  Ändern-Button wird nicht immer aktiv AutoTest 3 1.503 18.08.2004, 22:27
Letzter Beitrag: Martin

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste