Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wie erstellt man einen leeren Audio-Frame
#1
Hallo Forum,

ich habe ein 5 Sekunden langes Video (schwarzes Bild) ohne Ton.
Wenn ich das an ein anderes Video anhänge, dann bekomme ich nach dem Bearbeiten immer eine Fehlermeldung, dass der Audio-Frame fehlt.

Da es nicht möglich ist, ein Audio-Frame dafür zu erstellen, habe ich aus dem Video ein Audio-Frame generiert und abgespeichert.
Dann habe ich es genauso genannt wie die Dunkeldatei.

Wenn ich es nun lade, zeigt er mir als Zeit 0 an. Wenn ich es nachladen will, sagt er, es ist schon vorhanden.
Wenn ich es dann schneide, bekomme ich wieder die Meldung, dass es fehlt.

Wie macht man nun ein entsprechenden leeren Audio-Frame?

Danke.
Zitieren
#2
Hallo,

du navigierst zu einer stillen Stelle im Video und speicherst dann mit der Funktion "Zusatzfunktionen - aktuellen Audioframe speichern" einen stillen Audioframe, am besten im Verzeichnis Audioframes, unter einem sinnvollen Namen. Nun musst du dem Programm noch diesen neuen Audioframe bekannt machen und ihn unter "Optionen - Video/Audioschnitt" eintragen.
Dein schwarzes Videostück bleibt in der Schnittliste ohne Ton. Dieser wird erst beim Schneiden aus den stillen Audioframes erzeugt.

Martin
[KNC One TVStar/ P2 400MHz/ Ubuntu] [DVBStream] [TS/MPV-MP2-AC3][ProjektX/ M2S/ GfD]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wechselndes Audio-DELAY einer Tonspur TomB 5 4.029 30.10.2013, 20:19
Letzter Beitrag: TomB
  Audio mit mpeg2Schnitt ändern six..pack 2 2.693 05.09.2013, 23:41
Letzter Beitrag: six..pack
  Unverständliches Schnittproblem - Audio zu lang akapuma 4 2.167 13.06.2011, 15:21
Letzter Beitrag: Martin
  bei Video/Audio-öffnen wird Monitor immer dunkel krp11 4 2.794 30.01.2011, 17:13
Letzter Beitrag: krp11
  Mpeg2schnitt 087 audio/video sync Sadsack 5 3.450 14.07.2009, 20:51
Letzter Beitrag: Martin
  Gleichen Frame finden ? kmyne 10 3.924 13.06.2009, 20:39
Letzter Beitrag: kmyne
  Fehlender Audio-Frame moviefreak 1 2.150 29.05.2008, 18:41
Letzter Beitrag: DrRamoray
  MP3 Audio mit M2S ? Cela 2 2.030 13.05.2008, 11:29
Letzter Beitrag: Cela
  Audio und Video Zeit sind nicht synchron vq 5 2.399 26.03.2008, 03:04
Letzter Beitrag: vq
  Mpeg2Schnitt kann kein Audio(ac3) mehr? Jürgen Jänicke 1 1.787 06.10.2007, 11:49
Letzter Beitrag: DrRamoray

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste