Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fortschrittsanzeige beim Laden einer Index-Datei
#1
Hallo Martin,

bei Windows 7 und Windows 8 (wahrscheinlich auch bei Vista) ist mir aufgefallen, dass der Fortschrittsbalken beim Laden einer Index-Datei (mittels "Datei->Video/Audio öffnen" oder beim Laden eines existierenden Projekts) nicht über den gesamten Bereich läuft, sondern meistens nur bis zu 30 Prozent manchmal bis zu 60 Prozent.

Beim Öffnen eines Video/Audio-Stream ohne vorhandener Index-Datei läuft der Fortschrittsbalken bei der Analyse des Videos/Audios über den ganzen Bereich.

Auch der Fortschrittsbalken im SchnittTool läuft über den ganzen Bereich.

Verwendet man eine M2S Versionen ohne (fest-verlinktes) Manifest, so läuft der Balken beim Laden einer Index-Datei über den gesamten Bereich.

Viele Grüße

McDummy
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MPEG2Schnitt stürzt beim Speichern ab JLuecking 0 176 08.10.2017, 17:41
Letzter Beitrag: JLuecking
  Mpeg2Schnitt bleibt beim Anschauen des Videos hängen bzw. schmiert ab dikig 6 5.112 22.05.2015, 21:00
Letzter Beitrag: dikig
  Wechselndes Audio-DELAY einer Tonspur TomB 5 4.030 30.10.2013, 20:19
Letzter Beitrag: TomB
  Geschnittene Datei finde ich nicht KlausR 11 5.013 17.02.2013, 22:50
Letzter Beitrag: KlausR
  MPEG2 Schnittprogramm kann es nicht auf den Pc laden blueboy1961 1 1.855 04.04.2012, 18:07
Letzter Beitrag: Martin
  Probleme beim initialisieren der Videoanzeige Cutter 3 3.125 31.08.2011, 11:09
Letzter Beitrag: Martin
  mpg Datei wird nicht erkannt Albkiter 3 3.303 20.09.2010, 22:47
Letzter Beitrag: akapuma
  TS-Datei schneiden Karl Reitz 7 5.698 23.12.2009, 00:54
Letzter Beitrag: akapuma
  Kein Ton beim schneiden mangels Audioencoder BarFly 7 3.965 18.07.2009, 16:32
Letzter Beitrag: Daywalker
  mpv und mpa gemeinsam laden ? pebu 3 1.815 04.05.2009, 08:41
Letzter Beitrag: pebu

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste