Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TT premium C-2300 wird lila
#1
Hi,
meine Technotrend premium C-2300 liefert seit kurzem merkwürdige Bilder: sie wechseln öfter mal ins lila, egal ob bei kodierten oder uncodierten Programmen. Ich fürchte, sie ist hinüber. Oder gibt es neuerdings ein Treiberproblem unter Windows XP SP3?
Könnt ihr mir bei dieser Gelegenheit eine gleichwertige neue Karte empfehlen? Ein Hardwaredecoder wäre toll, ist aber selten, glaube ich. Hauptsache, das Ergebnis stimmt.
Danke und schöne Grüsse.
hans
Zitieren
#2
Hallo hansifischer,

leider kenne ich mich mit Premiumkarten nicht aus. Vielleicht mal den Treiber neu installieren? Wann tritt der Fehler auf? Sofort (wenn kalt), oder erst in warmen Zustand?

Falls Du eine neue Karte brauchst: Hardwaredekoder sind mittlerweile überholt.

SDTV:
Die Prozessorbelastung ist (mit heute im Einsatz befindlichen Rechnern) äußerst gering. Ein Rechner, der DVD's und dergleichen wiedergeben kann, der braucht keinen Hardwaredekoder. Und ein Rechner, der das nicht kann, dem würde ich keine DVB-Karte mehr spendieren.

HDTV:
Hier wäre eine Hardwarebeschleunigung angesagt, nicht jeder hat einen Dual-Core mit 3000MHz. Problem: ich kenne keine Karte, die eine HDTV-Hardwarebeschleunigung hat!

Sollte Deine C-2300 nicht zu retten sein, dann würde ich Dir eine C-1501 nahelegen. Ansonsten findest Du hier ein paar Links zu Hardwareherstellern, die ich empfehlen würde.

Gruß

akapuma
Zitieren
#3
hansifischer schrieb:Hi,
meine Technotrend premium C-2300 liefert seit kurzem merkwürdige Bilder: sie wechseln öfter mal ins lila, egal ob bei kodierten oder uncodierten Programmen. Ich fürchte, sie ist hinüber. Oder gibt es neuerdings ein Treiberproblem unter Windows XP SP3?
Könnt ihr mir bei dieser Gelegenheit eine gleichwertige neue Karte empfehlen? Ein Hardwaredecoder wäre toll, ist aber selten, glaube ich. Hauptsache, das Ergebnis stimmt.
Danke und schöne Grüsse.
hans

Wenn Du ansonsten mit der Karte zufrieden bist (Empfang ohne Fehler) und es wirklich am Videodecoder liegt (da kann man ja nicht viel hin und her verbinden), kannst Du natürlich mal eine Software probieren, die den Hardwaredecoder nicht nutzt, e.g. WatchTV Pro Ex. Mein letzter Stand unter XP SP3 (inzwischen habe ich Vista) war ein Uraltreiber, an dem sich bisher auch nichts mehr getan hat. Je nach Graphikkarte dann die KS Version (PCIe). Ich glaube irgendwie aber nicht, dass es an Software liegt.

Jochen

Was ich so den ganzen Tag mache...

There's so many different worlds, so many differents suns.
And we have just one world, but we live in different ones.

(Dire Straits, Brothers in Arms)
__________________________________________________
Nun zur Werbung: CuttyEnc und VCR.NET Recording Service.
Zitieren
#4
Hallo akapuma und JMS, danke für eure interessanten Antworten. Da bin ich wohl gar nicht auf dem neuesten Stand, zB. in puncto Hardwaredecoder. Mein Rechner hat 2 GB RAM und 2,66 MhZ Chipleistung, das wird dann wohl auch ohne Zusatzchip auf der TV-Karte reichen.
Ich verwende die mitgelieferte TT-Software, bisher ohne Beanstandungen, irgendwann mal upgegraded auf 2.19h (glaube ich), ohne PCIe, was Neueres gibt es meines Wissens nicht.
Das Lila kam plötzlich vor ein paar Tagen, ohne dass ich etwas am Rechner geändert hätte, daher meine Vermutung, die Karte könnte einfach am Ende sein. Es passiert erst, wenn im warmgelaufenen Zustand. Bevor ich auf Verdacht Geld in WatchTV pro investiere, sollte ich vielleicht lieber eine neue Karte kaufen, was meint ihr?
Auf HDTV am PC lege ich keinen Wert, weil Bluray-Rohlinge einfach zu teuer sind, da kann man sich ja eher eine fertige Bluray bzw. eine DVD kaufen.
Danke für die Links, akapuma.
Schöne Grüße.
Zitieren
#5
Ich wusste garnicht, daß es Abspielsoftware gibt, die den Hardwaredekoder einer Premiumkarte nicht benutzt. Vielleicht gibt es ja auch eine Freeware, die das kann? Sollte es ohne Dekoder einwandfrei tun, dann könnte man sich den Kauf einer neuen Karte sparen.

Läuft denn sonst alles stabil? (Nicht, daß ein schwächelndes Netzteil die Ursache ist). Vielleicht auch mal memtest86 durchlaufen lassen, um den Speicher zu prüfen.

Bezüglich Blu-Ray (Blu schreibt man tatsächlich ohne "e" ConfusedhockSmile: Viele PC's können das nicht, sei es ein zu schwacher Prozessor, oder ein HDMI/DVI-D-Kabel ohne DHCP. Diese Software testet den PC.

Gruß

akapuma
Zitieren
#6
Der Rechner läuft stabil, er wird ja auch von mir ordentlich gepflegt, auch mit memtest. Wink Kein Grund, auf Windows 7 upzugraden. Das lila Flackern ist wirklich nur in der TV-Software zu sehen. Die Grafikkarte ist ok, das Netzteil auch.
Ich hatte es mal mit ProgDVB versucht, aber das klappt mit meiner TT-C-2300 nicht, es kommen keine Sender rein. Die TT C-1501 gefällt mir gut.
Blu-Ray: Ist es nicht furchtbar? Was machen SchülerInnen, die Englisch lernen sollen? Aber die Pauker sind darauf eingerichtet, weil bei allen möglichen Produkten die Schreibweise oft vom Schulenglisch abweicht (Ich will jetzt nicht mit dem Oberlehrer Bastian Sick kommen).
Nochmals danke. Schöne Grüsse
Zitieren
#7
Zwei Fragen hätte ich noch:
1)
Kann ich für die Budget C-1501 das CI-Modul der Premium C-2300 plus Datenkabel verwenden? Oder sollte ich nicht so geizig sein?
2)
Die C-2300 muß ja vorher deinstalliert werden. Klappt das mit der Deinstallationsroutine sauber, ohne dass Treiberreste zurückbleiben? Oder gibt es ein extra removal-tool?
:?::?:
Zitieren
#8
hansifischer schrieb:Kann ich für die Budget C-1501 das CI-Modul der Premium C-2300 plus Datenkabel verwenden? Oder sollte ich nicht so geizig sein?
Es sind 2 verschiedene Module:
http://www.dvbshop.net/product_info.php/...erie-.html
http://www.dvbshop.net/product_info.php/...5--CI.html

hansifischer schrieb:2)
Die C-2300 muß ja vorher deinstalliert werden. Klappt das mit der Deinstallationsroutine sauber, ohne dass Treiberreste zurückbleiben? Oder gibt es ein extra removal-tool?
:?::?:
Kann ich Dir nicht sagen, zumindest hatte ich damals beim Wechsel von TechniSat auf technotrend keine Probleme. DVB-Hardware verhält sich wie eine Netzwerkkarte:
- Entfernt man Hardware, dann verschwindet sie normalerweise von selbst im Gerätemanager.
- Selbst mehrere Netzwerkkarten sollten kein Problem sein.

Gruß

akapuma
Zitieren
#9
Danke. Entschuldige meine Schussligkeit, hätte ich selbst finden müssen. Hier ist im Moment Hektik.
Eine letzte Frage brennt mir noch auf den Tasten: Es scheint Probleme mit den Windows7-Treibern zu geben. Im dvbshop24 habe ich keinen Download- oder Support-Link gefunden.
Nur, falls ich doch mal auf Win7 umsteige.
Zitieren
#10
Treiber gibt's beim DVBShop und beim Hersteller. Zu Win7 kann ich Die leider nichts sagen.

Gruß

akapuma
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Cablestar HD2 " hardware wird nicht gefunden" noobmaxxe 1 3.804 03.02.2010, 08:33
Letzter Beitrag: akapuma
  TechnoTrend Premium C-2300 kein Ton, richtiger Einbau? Realnub 5 5.899 14.10.2009, 23:34
Letzter Beitrag: Cypeapob73
  TT Premium CI-Modul Kabel verlängern Speaker 0 3.104 02.01.2009, 18:26
Letzter Beitrag: Speaker
  AC3 Datei der TT Premium C-2300 klaus.deeg 5 3.320 12.04.2007, 00:19
Letzter Beitrag: Urvieh
  Problem TT-premium C-2300 DVB-C-noob 1 4.644 17.12.2006, 12:55
Letzter Beitrag: Starlord
  Skystar2 wird von Server4PC nicht erkannt Lostmind 4 2.941 22.07.2005, 18:56
Letzter Beitrag: Lostmind

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste