Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Zweikanalton getrennt - und dann???
#1
Hallo Leute,

ich komme trotz intensiver Suche einfach nicht weiter.
Ich habe eine Zweikanalsendung (das berühmte "Dinner for One") vom NDR aufgenommen. Ich möchte das gute Stück auf DVD brennen, aber ohne die Kommentare für sehgestörte Menschen.
Wie in der ProjectX-Hilfe (FAQ) angegeben habe ich meine *.ts-Datei mit ProjectX in den Video-Stream und in Audio-L und Audio-R Streams demuxt (Audio-Option 2channel to 2*single). Im linken Audiokanal ist der eigentliche Filmton, den ich weiterverwenden möchte.

Authore ich nun den Videostream in IFOEdit mit (nur noch) dem linken Audiokanal, habe ich anschließend den vielzitierten Micky Mouse Ton. Wie kann ich das verhindern? Was muß ich tun?

Dieses Phänomen wird hier wie auch im WWW des Öfteren erwähnt, ich habe aber noch keine klare Schritt für Schritt-Anleitung - möglichst mit Freeware-Progs - gefunden.

Gruss, aendie
[7000' er Dreambox][X 0.90.4.00.b19][IFOEdit 0.971][DVDFab 0.17.1][NERO 7]
Zitieren
#2
Vermutlich "kleben" noch ein paar Frames in einer anderen Bitrate am Anfang der Audiodatei. Wenn du mit MPEG2Schnitt schneidest, kannst an eine Stelle mitten im Film springen, mit der rechten Maustaste aktuallisieren wählen. Jetzt kannst du im Info Fenster die Audio Eigenschaften ablesen und dann an der Stelle den Anfang abtrennen, an der die Audio Datei auf die abgelesenen Eingenschaften wechselt. Ich hoffe das war verständlich.
{TF5000PVR}, {Projekt.X 0.90.4.b25}, {MPEG2Schnitt0.9.2}, {DVDlabPro 1.60}, {Nero 6.6.3}
Zitieren
#3
Danke für den Tipp. Ich werde mir MPEG2Schnitt besorgen und das Ganze mal ausprobieren.
[7000' er Dreambox][X 0.90.4.00.b19][IFOEdit 0.971][DVDFab 0.17.1][NERO 7]
Zitieren
#4
Sabre schrieb:Vermutlich "kleben" noch ein paar Frames in einer anderen Bitrate am Anfang der Audiodatei.

Bei 1-Kanal-zu-Stereo wird der Stream auf eine einheitliche Bitrate gebracht. Ich dachte, bei 2-Kanal-zu-2x-1-Kanal wäre das auch so. Irre ich mich?

Gruß

akapuma
Zitieren
#5
Ach so, das wusste ich nicht. Ich dachte an das Problem mit Wechsel von Stereo auf Mono. Da hat man dann ja auch Micky Mouse. Da aendie ja schon mit Konvertierung demuxed hat muß es etwas ähnliches sein. Aber ein Formatwechsel muß es doch eigentlich sein, oder gibt es da noch andere Möglichkeiten.

Vielleicht kann aendie ja wieder schreiben was es war.
{TF5000PVR}, {Projekt.X 0.90.4.b25}, {MPEG2Schnitt0.9.2}, {DVDlabPro 1.60}, {Nero 6.6.3}
Zitieren
#6
bei jeder der 6 Trenn/Verdopplungsfunktionen wird die Bitrate mit angepasst (ob man will oder nicht). Auch sinds am Ende immer entweder 1- oder 2- Kanäle/Stereo.

der Mikki Ton muss eine andre Ursache haben.
Ifoedit kann definitv mit 1-Kanal mp2 umgehen, und auch die Player sollten das (meiner tuts)
the best things in life are free..
73 de Matthias / DO2MCB

[Comag SL40HD, Lemon Volksbox (zzt. defekt), WinTV-DVB-s Rev1.3 (TT 1.23b)][TT DVB App. 1.23, DVBsVCR2 1.3, DVBWorkshop2.6][M2TS,PVA,MPG-MP2,PES][X - immer das Neueste, J2SE1.2.2_09, J2SE1.4.2_05, J2SE1.5.0-b64]
Zitieren
#7
Ich bin ein kleines Stück weitergekommen, das Ganze ist aber noch nicht zufriedenstellend:
Wenn ich den Audiostream (linker Kanal) mit VLC lediglich abspiele ist alles normal. VLC zeigt mir folgende Streaminformationen an:

Codec: araw
Sprache:
Typ: Audio
Kanäle: 1
Abtatsrate: 48000 Hz
Bits pro Sample: 16
Bitrate: 768 kb/s

(Normal bei anderen NDR-Sendungen mit Stereoton ist lt. VLC genau die doppelte Bitrate 1536 kb/s)

In einem anderen Forum habe ich gelesen, daß der DVD-Standard mindestens einen Stereo Audio-Stream voraussetzt. Mit Hilfe meines Nero WaveEditors habe ich dann daraus mit der Funktion Bearbeiten -> Konvertiere Abtastformat -> Stereo einen 2-Kanalstream erzeugt.
Wenn ich dann mit diesem geklonten Stereostream mit IFOEdit authore - siehe da - ist der Ton normal! Allerdings geht die Synchronität verloren, ich habe einen starken Versatz zwischen Bild und Ton, so ca. 2-3 Sek. Was sagt Ihr dazu?
[7000' er Dreambox][X 0.90.4.00.b19][IFOEdit 0.971][DVDFab 0.17.1][NERO 7]
Zitieren
#8
aendie schrieb:Bitrate: 768 kb/s

Hast Du aus MP2 WAV gemacht? Wenn ja - warum?

Gruß

akapuma
Zitieren
#9
Ich habs nun hinbekommen! Im Nero WaveEditor war mir eine falsche Abtastrate reingerutscht. Statt mit 48000 Hz wurde mit 44100 Hz gearbeitet. Ich hab nun meinen Stereoton mit 48000 Hz erzeugt und alles zusammen geauthort. Nun ist die Aufnahme synchron.

Das mit dem WAV-Ton ist keine Absicht, ich muß wohl eine falsche Audio-Voreinstellung im ProjektX benutzt haben. Werde der Sache mal nachgehen. Jedenfalls nochmal vielen Dank für Eure Kommentare. Gruss, aendie
[7000' er Dreambox][X 0.90.4.00.b19][IFOEdit 0.971][DVDFab 0.17.1][NERO 7]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Schneiden auf Recorder, dann brennen epprechtr 0 4.114 14.07.2016, 12:50
Letzter Beitrag: epprechtr
  Video Clips getrennt Speichern Rosanna 5 1.777 05.05.2006, 19:37
Letzter Beitrag: Rosanna

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste