Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit ac3-file von ORF
#1
Hallo,

ich habe 2 Filme von ORF aufgenommen, die in DD5.1 ausgestrahlt wurden.

Nach demuxen mit ProjectX sind auch 2 Tonspuren vorhanden (ac3 und mp2). Der mp2-Stream läuft beim Versuch des Schneidens mit Mpeg2-Schnitt einwandfrei mit, sobald ich aber den ac3-Stream einlese, läuft nur der Video-Stream und der Audio-Stream bleibt bei 00:00:00 stehen.

Dieses Problem taucht bei beiden Filmen auf.

Hat jemand eine Idee, woran dasliegen kann?

Gruß

Dirk
Zitieren
#2
womit hast Du aufgenommen? Es gibt ein Programm names AC3fix vielleicht hilft Dir das weiter und kann den AC3 Stream noch retten. Ich habe auch noch irgendwo eine GUI für das Programm.
Zitieren
#3
Hi,

aufgenommen habe ich mit dem Topfield 5000 PVR.

der ac3-file ist aber definitiv vorhanden, er läuft nur nicht an beim Schneiden! :roll:

Gruß

Dirk
Zitieren
#4
Tja und was passiert nachdem Du den Header per AC3fix reapriert hast?
Zitieren
#5
gadh schrieb:Tja und was passiert nachdem Du den Header per AC3fix reapriert hast?

Habe ich noch nicht probiert, da ich das Programm nicht habe!

Wo bekomme ich das?


Gruß

Dirk
Zitieren
#6
dirki001 schrieb:
gadh schrieb:Tja und was passiert nachdem Du den Header per AC3fix reapriert hast?

Habe ich noch nicht probiert, da ich das Programm nicht habe!

Wo bekomme ich das?
Ach menno! Selbst wenn Du Newbie bist! Suche doch einfach mal mit google. So schwer ist das nicht. Es kann doch nicht sein, dass immer andere die Arbeit für einen machen müssen - wobei das ja nun noch nicht mal Arbeit ist. In der Zeit wo Du Deinen Beitrag geschrieben hast, hättest Du mal lieber selber suchen sollen!
Zitieren
#7
gadh schrieb:
dirki001 schrieb:
gadh schrieb:Tja und was passiert nachdem Du den Header per AC3fix reapriert hast?

Habe ich noch nicht probiert, da ich das Programm nicht habe!

Wo bekomme ich das?
Ach menno! Selbst wenn Du Newbie bist! Suche doch einfach mal mit google. So schwer ist das nicht. Es kann doch nicht sein, dass immer andere die Arbeit für einen machen müssen - wobei das ja nun noch nicht mal Arbeit ist. In der Zeit wo Du Deinen Beitrag geschrieben hast, hättest Du mal lieber selber suchen sollen!

Danke, was meinst du was ich gemacht habe?! Die ersten 10 Links liefen in irgendwelche Foren, oder funktionierten nicht!

Dirk
Zitieren
#8
dirki001 schrieb:
gadh schrieb:
dirki001 schrieb:
gadh schrieb:Tja und was passiert nachdem Du den Header per AC3fix reapriert hast?

Habe ich noch nicht probiert, da ich das Programm nicht habe!

Wo bekomme ich das?
Ach menno! Selbst wenn Du Newbie bist! Suche doch einfach mal mit google. So schwer ist das nicht. Es kann doch nicht sein, dass immer andere die Arbeit für einen machen müssen - wobei das ja nun noch nicht mal Arbeit ist. In der Zeit wo Du Deinen Beitrag geschrieben hast, hättest Du mal lieber selber suchen sollen!

Danke, was meinst du was ich gemacht habe?! Die ersten 10 Links liefen in irgendwelche Foren, oder funktionierten nicht!

Dirk

Dann nutzt Du ein anderes google als ich! Big Grin

http://www.google.de/search?hl=de&ie...&meta=

Ich habe nur ac3fix eingegeben und die ersten beiden Links funktionieren und führen mich direkt zu Download. Wobei der zweite fast noch ein wenig besser ist als der erste, da man auch gleich noch einen Link zu der GUI bekommt und sie auch noch downloaden kann.
Soviel zum Thema suchen!
Zitieren
#9
Na, geht doch Big Grin

Hab`auch bei Yahoo gesucht :?

Gruß

Dirk
Zitieren
#10
dirki001 schrieb:Hab`auch bei Yahoo gesucht :?

Interessanterweise führt dort aber der 2. Link auch schon zum gesuchten Programm! Man sollte sich einfach mal ein wenig mühe machen und nicht nur immer auf andere warten!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wiedergabegeschwindigkeit macht oft Probleme six..pack 2 2.889 05.08.2013, 15:36
Letzter Beitrag: six..pack
  Probleme mit dem Muxen bzw. dessen Ergebnis DonCarracho 8 4.674 10.04.2013, 19:57
Letzter Beitrag: Cela
  Probleme beim initialisieren der Videoanzeige Cutter 3 3.125 31.08.2011, 11:09
Letzter Beitrag: Martin
  Massive Tonversatz-Probleme starobserver 9 2.312 07.05.2007, 19:42
Letzter Beitrag: Martin
  Probleme mit gesplitteten mpvs von ProjectX karl007 6 2.220 20.03.2007, 11:13
Letzter Beitrag: karl007
  Probleme mit MPEg2Schnitt 0.8: unsynchron, AC3 "verstummt", .... Thorsten020 5 2.654 21.02.2007, 19:37
Letzter Beitrag: Martin
  Probleme beim Zusammenfügen von mehreren Clips klaas 15 4.639 11.01.2007, 10:45
Letzter Beitrag: klaas
  Probleme Dateiverknüpfung mit m2v Gib Resahp 3 1.723 08.11.2006, 17:32
Letzter Beitrag: DrRamoray
  Probleme Mpeg2Schnitt und AC3 - Audio Hans Walter 22 6.841 10.08.2006, 07:17
Letzter Beitrag: Sabre
  (Anfänger)Probleme mit Audiospur S2digifan 3 1.737 21.07.2006, 21:30
Letzter Beitrag: Martin

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste